
 

 

Default View 
By default, all of Outlook�s folders 
have a split pane view of 
information.  Alter the default view 
by dragging a pane�s border to 
resize or by using the View menu. 
 View > Reading Pane > 

 
Choose Profile 
»  Each time employees open MS Outlook, they will need to choose whether 
they want to access their new e-mail profile (VITA Enterprise Messaging) or 
their former e-mail account (Default Outlook Profile) 

»  Employees have been given the option 
to access their former e-mail accounts to 
view archived e-mails 

»  Employees will have access to their 
former e-mail accounts for at least 90 days, but will not be able to send or 
receive e-mails from these legacy accounts 

 
Creating an E-mail 
To create a new e-mail message 
1  Click the new button on the toolbar 

or  Keyboard shortcut � Ctrl + Shift + M 
2  Type the recipients last name, spacebar, type 
 first name in the To, Cc or Bcc field 
3  Click the Check Name button to validate name 
 
 

 

The Auto complete feature remembers names you have already 
used.  The name appears as you type, then press Enter to accept a 
highlighted displayed name. 

 

TIPS AND TRICKS                          
for the Messaging Transformation: 
A NEW OUTLOOK� 
 

One of the Virginia IT Infrastructure (VITA) Partnership�s main ob-
jectives is to upgrade and replace your e-mail system by providing 
standard tools for managing your e-mail data.  Your new e-mail sys-
tem is Microsoft Outlook 2003.  The tips and tricks in this publication 
will help you use your new software to efficiently manage your mes-
sages, calendars, contacts, correspondence and task lists.   
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Logging On to COV Domain 
When you Log On to Windows you are prompted for your User name and 
Password 
 

User name: firstname.lastname@agency.virginia.gov 
Password: your e-mail password 

 
 
 
 
 
 
 
 
 
 

 
Your initial password is the same password you used with your 
previous e-mail system.  When you log in you are prompted to 
change your password.  If you experience problems, contact 
your local IT support for assistance. 

 
Outlook Mailbox Information 
Outlook Mailbox specification and limitations  
»  Each Mailbox has a 100 MB size limit. You will receive an e-mail 
 notification when your mailbox nears the limit (see back page for 
 information about moving messages to another location to reduce 
 mailbox size.) 
 ::  At 80 MB � receive daily alert messages that you are approaching   
 the mailbox limit 
 ::  At 100 MB � receive an alert message that you have reached or   
 exceeded  the mailbox limit  
»  Mail Folders (Inbox, Sent, Drafts, etc) have a 90-day retention policy (see 
 archive section of this document) 
»  File Attachments have a limit of 10MB 
»  Public Folders follow agency standard size limits 
 
Outlook Web Access (OWA)  
Use OWA to access your COV mail from any computer connected to the 
Internet. To access OWA go to: https://webmail.vita.virginia.gov/exchange 
 
Your user name and password are the same as for the COV domain 



  

 

MAILBOX 

Message Menu Icons 
 
Message menu icons show the message type and the action you 
have performed on the message. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Outlook Options 
Outlook has several options for dealing with the appearance and management 
of your data.  To set options for Outlook, click the Tools menu > Options. Op-
tions include: 
 

»  E-mail signatures 
»  Spell check settings 
»  Work hours and work week settings 
»  Auto archive settings 

::  Reading pane settings 
»  Reminder settings for calendar appointments, flags and tasks 
»  Formatting for messages and folders 
»  Deletion settings 

 
 
Out of Office Assistant 
When planning for office absences during normal working hours, such as vaca-
tions, use the Out-of-Office Assistant. Click Tools > Out of Office Assistant to 
set your message. Individuals who send you a message will receive your Out-
of-Office message only once.  You can set rules for incoming messages to 
receive your Out-of-Office notice.  
 

 
Inform colleagues when you will be unreachable by e-mail  
automatically using the Out of Office Assistant. 

 

Message Options 
Before sending an e-mail message, click the Options button. 
 
»  Use voting buttons: allows 

polling; the recipient simply clicks 
a button to send their reply 

»  Do not deliver before: allows 
you to specify message delivery 
time and date. Outlook must be 
open for the message to be sent 
at the specified time 

»  Expires after: allows a message 
to be deleted from the recipient�s 
Inbox when it is no longer rele-
vant�provided that it is unopened 

 
Attachments 
You can send or receive internal and external attachments up to 10 MB.  If 
you attempt to send an attachment larger than 10 MB you will receive a mes-
sage that reads �The message being sent exceeds the message size estab-
lished for this user.� 
 

 
Click Save on the Opening Mail Attachment dialog window 
to automatically save an attachment. 
 

 
 

 
:: Security Alert :: 
To help prevent virus replication, Outlook will not allow certain 
types of files (.exe, .vbs, .mdb) to be received. 
 

 
 
Additional Information and Resources 
 

 
See Microsoft free online help for additional information.  

• http://office.microsoft.com/en-us/outlook/HA010714981033.aspx 
 

For more helpful hints about Microsoft Outlook 2003 refer to: 
 

• http://office.microsoft.com/en-us/outlook/HA010714981033.aspx 
• http://office.microsoft.com/en-us/outlook/FX100647201033.aspx?

CTT=96&Origin=CL100626971033 
 

For assistance while in the Outlook application select the  
• Help Menu and click Microsoft Office Outlook  
     OR 
• Click F1 key on the keyboard 

 
 
 

 
 
 

Please be advised these links will change over time 
 



 

 

CONTACTS 

Recurring Appointments 
To create recurring appointments (daily, weekly, monthly or yearly) use 
Outlook�s Recurring Appointment feature. To set a recurrence, open a new or 
existing appointment or event 
then click the Recurrence 
button on the toolbar.  

If a recurring appointment changes or is canceled, double-click to open the 
appointment. Outlook will prompt you to edit either this particular occurrence 
or the entire series of the recurring appointment. 

 
 
Creating a Distribution List (to create a public distribution list contact the help desk) 
To quickly send an e-mail to frequently contacted co-workers or clients without 
addressing it to each individual person�s e-mail address, create a personal 
distribution list. 
1  Click the File menu > New> Distribution List 
2  Enter the Name of the distribution list (something unique) 
3  Click the Select Members button to select people from the COV 

Global Address Book or from your Contacts folder 
4  Double-click each person to add them to the Member field at the bottom 
 of the window 
5  Click OK 
6  If you would like to include individuals who are not in the Global Address 
 List or your Contacts folder, click the Add New button to enter their 
 names and e-mail addresses 
7  Click Save and Close 

 
After a Distribution List has been created, each time you create 
an e-mail with the Distribution List, the e-mail is sent to all 
members on the list. 

5 Click the Auto Pick button to have Outlook select  
  the first time when all attendees are available 
6 Click Send to send the request 
 
Colors indicate attendee availability (see key in lower left corner of Meeting 
window). Slashes indicate that there is no information for the attendee. Non-
COV attendees will not have availability information in the Scheduler, but 
can be added to the Meeting Request to track their response to the e-mail 
invitation. 
 
Accepting a Meeting Request invitation transfers the appointment from your 
Inbox to your Calendar automatically. Click Tools > Options �E-mail Op-
tions/Advanced Options to change this setting, if desired. 

 
In order to use Meeting Requests effectively, all team members 
must keep appointments up to date and use the Outlook Calen-
dar to track Free and Busy time. 

 
CALENDAR 

Calendar 
Use the calendar feature to store both business and personal appointments 
and events. Appointments are activities with a specific start and end time; 
Events are activities that encompass the entire day�no specific start or end 
time. Use Outlook�s Categories and Labels to sort your appointments into 
groups such as personal, business, phone calls, meetings and more.  
 
Scheduling an Appointment 
Outlook allows you to create individual or recurring appointments. 
 
 
To create an appointment, click the 
Calendar button. 
 
1 Click the New button 
2 Type a short description in the Subject field 
3 Type a Start and End time 
4 Use the dropdown arrows to choose a Date for your appointment 
5 Use the dropdown arrows to choose the appropriate Show time  
 options. This setting controls how others view your appointment. 
6 Click Save and Close 
 

 
 
Creating a Contact (to create public contacts contact the help desk) 
Contacts are your personal e-mail address book. 
To create a new contact: 
1  In the Contacts folder, press Ctrl + N 
 or  From any other folder in Outlook, for instance the Inbox, the   
 shortcut is Ctrl + Shift + C 
 or  Click File > New Contact 
2  Click the NEW button on the Standard toolbar 
3  Double-click a blank area of the 
 Contacts pane 
4  Drag and Drop other items 
 from Outlook (e.g. E-mail, Task, 
 Contact) onto the Contacts link 
 on the Navigation Pane 
5  Click Save and Close after you 
 enter data about Contact 
 

Planning a Meeting 
The Meeting Request feature allows you to create an appointment and e-
mail an invitation to attendees. The meeting organizer can check attendee 
availability prior to sending the request. Attendees can accept, decline or 
propose a new time for the meeting. 
 
1 Click File > New > Meeting Request 
2 Type attendee names in the To field 
 click the To button to choose atten-
 dees from the Global Address List 
3 Type the appointment Subject and 
 Location 
4 Click the Scheduling tab to check 
 availability. The Scheduler will dis-
 play blocks of �busy time� on each  at-
 tendees calendar  



  

 

Outlook has four main folders where information can be stored. To view these folders, click the collapse buttons (minus symbol) in the Folder List of the 
Navigation Pane to close subfolders.  Click the open buttons (plus symbol) to open subfolders 
 
1 Mailbox � resides on the server (100 MB size limit). The Mailbox should contain day-to-day items (less than 1 month old). Any mail items (Inbox,  Sent 
Items, Draft, etc) in the Mailbox that reach 90 days old will be permanently deleted. Do not create subfolders in the Mailbox; this is not the  area for long-
term saving of information.  Follow your agency standard guidelines for storing e-mail.  Reference your agency�s policies for record  retention for this 
standard.  
2  Personal Folders � reside on your agency designated server. These folders should contain items that you access on a regular basis � items 6- 12 
months old. Create as many folders in your Personal Folders as you need to manage your data. Follow your agency standard policies. 
3 Public Folders � contain contacts and calendars. They are available to designated individuals (those granted permission).* if your agency has these 

folder  
4 Archive Folders �  Refer to you agency policies for record retention before configuring your archive folder. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 

For additional information about the IT Infrastructure Partnership 
• http://www.vita.virginia.gov/ 

Saving Items Locally - Creating Folders 
Save messages to folders in a Personal Folder file for permanent storage. Cre-
ate a data file and then create folders to organize your saved messages. 
 
Create a data file (Personal Folder file): 
1  Click File > New > Outlook Data File 
2  With Office Outlook Personal Folders file (.pst) highlighted, click OK 
3  Choose a folder location, type an appropriate name, and click OK 
4  Change the display name and set a password if necessary, click OK 
 
Create a folder in the Personal Folder file: 
1  Right-click the Personal Folder file 
2  Click New Folder 
3  Type a name for the folder, choose the appropriate folder contents,  
 Click OK 
4  Move an item to a local folder by simply dragging it on top of the new  
 folder icon. 
 
 
Pointing to .pst file - Retrieving Saved (e-mail) data files 
Point Outlook to .pst files of saved e-mail for retrieval and then save in desired 
location. 
 
Retrieving saved (e-mail) data files 
1  Click Tools > Options 
2  Select the Mail Setup Tab 
3  Click Data Files � button 
 
 
 
 
 
4  Click Add button 
5  Select Outlook Personal Folders File  (.pst),   
6  Click OK 
 

Search Folders 
Search Folders are virtual folders displaying messages that meet the specified 
criteria. Display messages with a particular word in the subject or from a spe-
cific person no matter what folder they actually reside in. 
1  Click Mailbox or Personal Folders in the folder list 
2  Click File > New > Search Folder 
3  Click Create a custom search folder, click Choose 
4  Type a name for the search folder 
5  Click the Criteria button, complete the criteria, click OK 
6  Accept searching your mailbox or click the Browse button to select an     
 individual folder, click OK 
7  Click OK (messages meeting the criteria are displayed) 
8  Click the search folder in the folder list at any time to display an updated 
 list of messages meeting the criteria 
 
 
7  Browse to find existing .pst file.   

(It will most likely be in the �My Docu-
ments� directory or search hard drive for 
the file. Do not create a new .pst file) 
 
 

8  After selecting existing .pst file, click OK 
9  Continue to click OK until return to Outlook 
 session 
10 Close out of Outlook session and reopen for 
 changes to take effect 
 
11 Personal Folder is now visible along the left 

 pane of Outlook window (with in default set
 tings) 

 
Steps to Download Pictures Automatically in 
Outlook 
 
1  Open Outlook 
2  Click on Tools menu 
3  Select Options 
4  Click on Security tab 
5  Click Change Automatic Download button 
6  Select when you want pictures to download 

MANAGING YOUR FOLDERS 



 

 

MANAGING THE SIZE OF YOUR MAILBOX 

You can manage the size of your mailbox to improve the overall perform-
ance of Microsoft Outlook.  On the Tools menu, click Mailbox Cleanup.  Do 
any of the following:  
 
1  View the total size of your  mailbox and of individual  folders within it. Delete 
 items no longer needed. 
2  Find items older than a 
 certain date. Delete items 
 no longer needed 
3  Find items that are larger 
 than a certain KB size. 
 Delete items no longer 
 needed 
4  Archive items using 
 AutoArchive. Follow 
 agency procedures for ar-
 chiving. Call help desk for 
 guidance. 
5  View the size of your De-
 leted Items folder. Empty 
 your Deleted Items folder. 
6  View the size of your Con-
flicts folder. Delete your Con-
flicts folder. 
 
Delete an attachment  
To delete an attachment do 
one of the following 
1  Delete an attachment from the Attachments line 

• Right-click the attachment. 
• Click Remove 

2  Delete an attachment in a message you are creating 
• Click the attachment 
• Press DELETE key on keyboard 

3  Delete an attachment from the message body 
• Click the attachment 
• Press DELETE key on keyboard 

4  If the message is in Rich Text format 
• Place the cursor to the right of the attachment 
• Press BACKSPACE twice 

5 If an image from an HTML message  
• On the Edit menu, click Edit Message 
• In the message body, click the image. 
• Press DELETE key on keyboard 

You can reduce the size of your mailbox by following the steps above to de-
lete attachments from messages you have received. You may want to save 
file attachments on your computer before deleting them from Microsoft Out-
look. 
Using Search Folders to locate large messages 
Use Search Folders in Outlook 2003 to quickly find those e-mail messages 
with large attachments. After you find these attachments, you can decide 
which ones to delete or save to your computer. 
 
By default, Outlook includes a pre-defined Search Folder named Large Mail. 
To use this Search Folder, expand the Search Folders entry in the Navigation 
Pane for the mailbox you want to check, and then click the Large Mail Search 
Folder. 
If the Large Mail Search Folder is not available, you can create it. 
In Mail, on the File menu, point to New, and then click Search Folder. 
Under Select a Search Folder, in the Organizing Mail section, click Large 
mail. 
By default, messages larger than 100 kilobytes (KB) will be included in this 
Search Folder. To change the limit, click Choose to specify a new number, 
and then click OK. 

 

 
1 megabyte (MB) = 1024 kilobytes (KB)  
The standard mailbox capacity is 100 MB or 102400 KB 
 

Determine Folder Sizes 
To determine folder sizes do one of the fol-
lowing. 
1  Click on Folder List in the Navi-
 gation Panel.  

• Scroll down until you lo-
cate the Folder Sizes 
option 

• Click the Folder Sizes 
option for a window which 
lists all folders and size in 
KB. 

 
 

- OR - 
 

 
 

2  Right click on your Mailbox in the Navigation 
 Panel 

• Click on Properties for �Mailbox��� 
 
 
 
 
 
 

• The Outlook Today 
window appears 

• Click the Folder Size 
button for a window 
which lists all folders 
and sizes in KB 

 
 
 
 
 
 
 
 
 
 
 
 
Mailbox Cleanup 
 
 

Mailbox size is determined by the size of the folders inside it. 



  

 

 
The size of messages includes attachments and the message text itself. A message without attachments may be included in the Large Mail Search Folder 
because it contains embedded graphics or a large amount of text. 
 
The new Search Folder is created in the Navigation Pane under Search Folders. You can rename the Search Folder by right-clicking the folder, and then 
clicking Rename. 
 
After deleting large items in Outlook, remember to empty the Deleted Items folder. You may 
also want to compact your Outlook data file if you are using a Personal Folders file 
(.pst) (Personal Folders file (.pst): Data file that stores your messages and other items on 
your computer. You can assign a .pst file to be the default delivery location for e-mail mes-
sages. You can use a .pst to organize and back up items for safekeeping.). 
 
You can move any Search Folder to the Favorite Folders section at the top of the Navigation 
Pane by right-clicking the Search Folder, and then clicking Add to Favorite Folders. 
 
 
Creating an e-mail signature 
To create an e-mail signature, please follow these steps: 
1  From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Mail Format tab 
2  In the Compose in this message format list, click the message format that you want to use the signature with 
3  Under Signature, click Signatures, and then click New 
4  In the Enter a name for your new signature box, enter a name 
5  Under Choose how to create your signature, select the option you want  
6  Click Next 
7  In the Signature text box, type the text you want to include in the signature 
8  You can also paste text to this box from another document 
9  To change the paragraph or font format, select the text, click Font or Paragraph, and then select the options you want. These options are not available if 

you use plain text as your message format 
10  To add an electronic business card� vCard� to the signature, under vCard options, select a vCard from the list, or click New vCard from Contact 
11  Click Finish when you are done editing the new signature 
 
 
Outlook Today 
Outlook Today is an at-a-glance view of your appointments, tasks and e-mail messages for the immediate future.  
 
» Click the Mailbox item in the navigation pane to display Outlook Today 
» Click Customize Outlook Today  Button to set it as your default startup page in Outlook or to change its appearance 
 

MANAGING THE SIZE OF YOUR MAILBOX (continued) 


